Probleme mit der juki mo 4s

Deine Nähmaschine zickt? Du hast ein Nähproblem und brauchst Hilfe?
Hier werden wir versuchen, uns gegenseitig zu helfen!

Probleme mit der juki mo 4s

Beitragvon Petrapeters » 12.09.2020 18:29

Hallo zusammen,
Ich bin neu hier und habe ein riesen Problem. Nachdem die Nadel abgebrochen ist, Stoff war leider zu dick, bekomme ich das einfädeln nicht mehr richtig hin. Wenn ich danach nähen möchte, habe ich eine richtige Wulst vom roten Faden, am greifen bereits und oben . Was mache ich falsch?
Liebe Grüße

Petrapeters
 
Beiträge: 1

Re: Probleme mit der juki mo 4s

Beitragvon insa-ana » 12.09.2020 21:14

Kannst du mal ein Foto einstellen damit man sehen kann wie das aussieht?
Benutzeravatar
insa-ana
 
Beiträge: 655
Wohnort: Graz Umgebung

Re: Probleme mit der juki mo 4s

Beitragvon ju_wien » 13.09.2020 06:12

Herzlich willkommen :)
Zur Sicherheit: Mit dem "roten Faden" meinst du den von der ganz rechten Spulenposition? (= Untergreiferfaden)

Mir fallen spontan als mögliche Ursachen ein: Nadel nicht ganz nach oben oder verdreht? Falsche Nadel? Reihenfolge beim Einfädeln nicht eingehalten? Ist der Faden aus einem Haken rausgerutscht? Das passiert beim Untergreifer besonders leicht.

Nach einem Problem ist es bei der Overlock immer am besten, alle Fäden rauszunehmen und genau nach Anleitung neu einzufädeln. Hier wird das Einfädeln gezeigt: https://youtu.be/6clLeHSQN0M?t=360

Ich fand leider noch keine Anleitung für dein Modell, weiß daher nicht, ob die mit normalen Haushaltsnähmaschinnadeln näht oder spezielle Nadeln braucht. Noch ein Hinweis: Im Zweifel auch bei der englischsprachigen Anleitung nachlesen. Ich fand eben bei einer Besprechung eines anderen Overlock-Modells von Juki die Kritik, dass die deutsche Übersetzung fehlerhaft war.

ju_wien
Co-Chief
 
Medaille: medaille
Beiträge: 2894
Bilder: 61
Wohnort: 1210 Wien
ichthys81
ju_wiens Beitrag gefällt:



Zurück zu Das Hilfeforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder

cron