Bitte um Hilfe!

Hier dreht sich alles ums Maschinensticken. Stickdateien-Suche bitte in den Bezugsquellen!

Bitte um Hilfe!

Beitragvon Anni » 14.07.2015 15:38

*wink* Grüss Gott,
bin neu im Forum und bitte um Hilfe...
Habe eine Paff crative 7570, mein Problem ist, ich bekomme keine Verbindung mehr zu meinem Computer um die
Motive zu sticken. Hat jemand eine Idee warum das so ist. Kabel wurde schon ausgetauscht, alles durchgetestet und kein Ergebniss *harhar*
Wäre für jeden Hinweis dankbar, da ich nicht mehr weiter weiss.
Warte freudig auf Antwort.
*sonne* Anni

Anni
 
Beiträge: 5

Re: Bitte um Hilfe!

Beitragvon Strawberry Shortcake » 14.07.2015 15:40

neu starten? maschine zurücksetzen?
Schnittstelle in der maschine?
falscher usbport am pc?
Alles was ich mache, mache ich gern und ohne Hintergedanken

Mein BLOG: http://janaslieblingsdesigner.blogspot.com/
Benutzeravatar
Strawberry Shortcake
Moderatorin
 
Medaille: medaille
Beiträge: 3505
Bilder: 68
Wohnort: Weinviertel Nähe Wien

Re: Bitte um Hilfe!

Beitragvon Anni » 14.07.2015 15:54

Strawberry Shortcake hat geschrieben:neu starten? maschine zurücksetzen?
Schnittstelle in der maschine?
falscher usbport am pc?



Hallo, danke für deine rasche Antwort :)
neu starten war vergebens,
maschine zurücksetzen, wie und wo?
Scnnittstelle wurd nie verändert,
usbport am PC wurd auch überprüft
Leider geht nix.

Anni
 
Beiträge: 5

Re: Bitte um Hilfe!

Beitragvon Strawberry Shortcake » 14.07.2015 17:34

Ich hab die Maschine nicht, aber gibts dafür nicht hinten in der Anleitung eine liste mit Fehlern
Alles was ich mache, mache ich gern und ohne Hintergedanken

Mein BLOG: http://janaslieblingsdesigner.blogspot.com/
Benutzeravatar
Strawberry Shortcake
Moderatorin
 
Medaille: medaille
Beiträge: 3505
Bilder: 68
Wohnort: Weinviertel Nähe Wien

Re: Bitte um Hilfe!

Beitragvon truckerlein » 04.03.2016 09:52

Hab seit kurzen selbst eine Bernette Sublime Chicago 7 Näh-/Stickmaschine und bin daher zufällig auf deinen Hilferuf gestoßen. Hast du inzwischen den Fehler gefunden? Ist doch schon eine Weile her, dass du hier Rat gesucht hast. Ich weiß aus eigener (zwar sehr kurzen) Erfahrung, dass es auch sein kann, dass dein Stickmotiv eventuell
auch unter einer falschen Datei gespeichert ist. Du siehst das Stickmotiv zwar auf dem Computer, aber wenn es die falsche Datei ist, nimmt es deine Stickmaschine nicht an. Ich habe eine Software dabei, die zeigt mir verschiedene Möglichkeiten wo ich das hinspeichern muss. Ich muss alles auf "USB-Stick - EXP.Datei" speichern. Die Software
zeigt aber auch verschiedene Maschinen an. Da geht wohl wie man so schön sagt "probieren über studieren".
Hast du die Maschine bei einem Fachhändler gekauft, bzw. einen in deiner Nähe der dir helfen kann. Vielleicht hab
ich dir jetzt etwas helfen können. L.g.

truckerlein
 
Beiträge: 85
Wohnort: Prebuch bei Gleisdorf (Steiermark)

Re: Bitte um Hilfe!

Beitragvon Anni » 14.03.2016 12:48

*flower* Hallo !

Danke für die Nachfrage und die vielen Anregungen!
Gottseidank bin ich durch Zufall auf meinen Fehler der Maschine gestossen.
Es war der Kabel zur Maschine, der hat leider ein wenig Spielraum, bin durch Zufall ein wenig angestossen
und die Muster konnten wieder transporiert werden.
Leider gibt es diesen Stecker nicht mehr, oder weiss jemand etwas?

Wünsche euch allen einen schönen Wochenanfang *wink*
Anni

Anni
 
Beiträge: 5

Re: Bitte um Hilfe!

Beitragvon truckerlein » 15.03.2016 09:29

Hallo!!! Ich weiß nicht von wo du bist, aber die Fa. Pitter in Weiz (Steiermark) hat Pfaff und kann so ein
Kabel normalerweise sicher besorgen. Auch die Firma Zellweger in Graz ist auf Pfaff spezialisiert. Ich kann mir
nicht vorstellen, dass man so ein Kabel nicht mehr nachbekommt. Vielleicht gibt es in deiner Nähe einen Pfaff-
Händler oder du versuchst es telefonisch bei einem der beiden. L.g.

truckerlein
 
Beiträge: 85
Wohnort: Prebuch bei Gleisdorf (Steiermark)

Re: Bitte um Hilfe!

Beitragvon Anni » 15.03.2016 16:22

*wink* Hallo!!!
Danke für diese Information, doch habe ich bereits ALLE Pfaff Händler in Österreich
abgeklappert, leider ohne Erfolg. Meine Maschine ist ja schon 20Jahre jung und deshalb
ist es so schwierig diesen Kabel zu bekommen. Ich bleibe aber dran.
GLG. Anni
*sonne*

Anni
 
Beiträge: 5

Re: Bitte um Hilfe!

Beitragvon truckerlein » 16.03.2016 16:21

Hallo!!! Normalerweise sagt man, dass mein bei Pfaff alles noch nachbekommt. Aber das Werk das vor
20 Jahren diese Maschine erzeugt hat, wird es wahrscheinlich nicht mehr geben. Die Fa. Pitter in Weiz/Stmk
ist ein uralt eingesessenes Geschäft, mit etwas Glück können die da was ausgraben. Wenn du willst frage ich
gerne für dich nach. Vielleicht beschreibst du noch einmal genau, welches Modell und welches Kabel das ist.
Hast du sonst vielleicht dein Glück bei einem einfachen Elektrogeschäft probiert. Vielleicht können die das Kabel
reparieren, evetuell löten oder so. Wenn nur ein Wackelkontakt ist, müssen vielleicht nur Kontakte oder so gereinigt werden. Ich bin zwar keine Elektriker, aber ich kann mir gut vorstellen, dass das möglich ist. L.g. truckerlein

truckerlein
 
Beiträge: 85
Wohnort: Prebuch bei Gleisdorf (Steiermark)

Re: Bitte um Hilfe!

Beitragvon Anni » 17.03.2016 11:01

Hallo!!! *wink*

Ganz lieb von dir, doch ich habe bereits Kontakt mit der Fa. Pitter
aufgenommen, jedoch auch sie kennen das Problem, meine Maschine
ist die Pfaff 7570 und wurde noch in Deutschland gefertigt.
Es gibt auch keine Ersatzteile mehr für dieses Modell...LEIDER !
Das löten der defekten Stelle wird also nicht mehr ausbleiben.

Ich bin eine Kärntnerin und komme aus dem oberen Drautal

Wünsch einen schönen Tag
Anni *sonne*

Anni
 
Beiträge: 5


Zurück zu Sticken

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder

cron